Bug ID bords perdus

Bug ID bords perdus
Bienvenue sur le forum réservé aux questions liées à la colorimétrie, gestion et édition de PDF, et autres techniques à connaitre pour bien faire imprimer vos créations !

Vous êtes un graphiste ou créatif indépendant ou salarié et vous avez une problématique avec un imprimeurs? Vous ne savez pas comment calibrer votre matériel ou gérer la colorimétrie ? Vous êtes à la recherche d'une solution à un problème d'impression en ligne et/ou un questionnement sur la gestion des couleurs CMJN lors de l'impression de vos flyers? Vous êtes au bon endroit ! Offrez-vous l'aide de la communauté d'un forum rassemblant plusieurs centaines de professionnels de votre secteur prêts à vous aider à régler l'ensemble de vos problèmes professionnels. Visitez les sujets et questions déjà déposés grâce au module de recherche présenté à votre usage. Qui sait, votre question a peut-être déjà trouvé une réponse... Si cela n'était pas le cas, créez simplement un compte et demandez en quelques minutes le soutien de la communauté.

Où faire une impression dorure à chaud ? Quelles sont les différences de valeurs CMJN entre Adobe et ses dérivés ? Quelle est la bible de l'imprimeur à destination des débutants et confirmés ? Existe-il un risque de moirage en impression numérique ? Voici un léger florilège des questions déjà offertes à vos yeux sur le forum. Prenez le temps de les visiter et déposez à votre convenance votre propres questions. Vous pouvez même participer activement dans la communauté si l'envie est présente. Rien n'amène en effet plus rapidement la réussite professionnelle que l'entraide entre confrères d'un même secteur professionnel !
Répondre
mayzephyr
Nouveau
Nouveau
Messages : 3
Enregistré le : lun. 29 août 2016 22:00

Bug ID bords perdus

Message par mayzephyr » lun. 29 août 2016 22:11

Bonsoir,

Je suis face à un problème sur indesign

Mes bords perdus sont détourés au bords de ma page (les bords perdus sont absents) à part si je choisis dans mon exportation PDF les traits de coupes ou les repères de fond perdus, si je fais juste l'un ou juste l'autre, le modèle est rogné au bord de mon visuel. Ce qui est plutôt gênant pour l'imprimeur.

Avez vous notion d'un tel bug ?

Merci d'avance

Avatar du membre
Fremo
Rang 8
Rang 8
Messages : 780
Enregistré le : jeu. 27 mars 2014 22:44
Localisation : Provence

Re: Bug ID bords perdus

Message par Fremo » lun. 29 août 2016 23:55

Bonsoir,
mayzephyr a écrit :Je suis face à un problème sur indesign

Mes bords perdus sont détourés au bords de ma page (les bords perdus sont absents) à part si je choisis dans mon exportation PDF les traits de coupes ou les repères de fond perdus, si je fais juste l'un ou juste l'autre, le modèle est rogné au bord de mon visuel. Ce qui est plutôt gênant pour l'imprimeur.

Avez vous notion d'un tel bug ?
D'abord, as-tu défini des fonds perdus dans le paramétrage de ton document (Fichier->Format de document…) lors de sa création ?

Si oui, lors de ton export PDF, dans la rubrique Repères et fonds perdus, as-tu bien coché Utiliser les paramètres de fond perdu du document dans la partie inférieure de la boîte de dialogue (Fond perdu et ligne-bloc) ?


Sinon, sans cocher Utiliser les paramètres de fond perdu du document, il te faut définir, juste en-dessous de cette ligne, une valeur de fond perdu supérieure à zéro, correspondant à la taille du fond perdu que tu veux voir apparaître dans ton PDF.

Aucun bug dans tout ça, juste un mauvais paramétrage d'export…
;)
Graphiste print · Webdesigner WP + Oxygen || Divi · Freelance · fremodesign.fr - Twitter

mayzephyr
Nouveau
Nouveau
Messages : 3
Enregistré le : lun. 29 août 2016 22:00

Re: Bug ID bords perdus

Message par mayzephyr » mar. 30 août 2016 00:09

Oui, tout d'abord merci pour ta réponse, ensuite les bords perdus sont bien définis dans le format du document à la base, et je me sers de cette option"se servir des bords perdus du document" lors de l'export, cependant mon document est rogné au bord de mon visuel.

Avatar du membre
Fremo
Rang 8
Rang 8
Messages : 780
Enregistré le : jeu. 27 mars 2014 22:44
Localisation : Provence

Re: Bug ID bords perdus

Message par Fremo » mar. 30 août 2016 01:12

Quelle est ta version d'InDesign et comment génères-tu ton PDF ?
Graphiste print · Webdesigner WP + Oxygen || Divi · Freelance · fremodesign.fr - Twitter

mayzephyr
Nouveau
Nouveau
Messages : 3
Enregistré le : lun. 29 août 2016 22:00

Re: Bug ID bords perdus

Message par mayzephyr » mar. 30 août 2016 06:56

cs6, je le génère à partir d'id, en mode impression bien entendu.

Merci de prendre le temps de me répondre, parce que si je mets les deux repères ça fonctionne et si c'est l'un ou l'autre le visuel est rogné; De quoi devenir fou.

Avatar du membre
Fremo
Rang 8
Rang 8
Messages : 780
Enregistré le : jeu. 27 mars 2014 22:44
Localisation : Provence

Re: Bug ID bords perdus

Message par Fremo » mar. 30 août 2016 09:50

mayzephyr a écrit :cs6, je le génère à partir d'id, en mode impression bien entendu.
C'est peut-être de là que vient le problème…
Je ne sais pour quelle raison, le mode impression d'InDesign n'a jamais parfaitement fonctionné.

Dans le milieu du prépresse, on génère toujours un PDF depuis InDesign en utilisant la commande d'export Fichier->Exporter…
Comme Format, tu sélectionnes dans la liste déroulante Adobe PDF (impression) où tu devrais retrouver les réglages qui te sont familiers.
;)

Fichier->Paramètres prédéfinis Adobe PDF t'amène au même résultat en te permettant de présélectionner directement les paramètres d'export que tu désires.

Et là, ça devrait marcher !
Graphiste print · Webdesigner WP + Oxygen || Divi · Freelance · fremodesign.fr - Twitter

Répondre
Suivez-nous sur
close
Me connecter

Avec mon compte :

Ou via mon compte kobOne :