Page 2 sur 2

Re: Pb couleur lors d’un export jpg

Publié : mar. 27 nov. 2018 11:01
par Takt
Merci pour tes tests, je me sens moins seul :D !
Je me dis finalement que je ne suis pas fou ! ^^'

Je trouve ça dingue que sur la compression minimale (100%) le JPG change les aplats de couleur.
Ce n'est quasiment pas perceptible, il faut vraiment échantillonner la couleur avec la pipette pour s'apercevoir du changement, mais dans un processus de livraison à des intégrateurs, s'ils se basent sur la couleur des maquettes livrées en JPG, ça amène une deuxième couleur sur l'application ou le site...
J'ai pas forcément envie de livrer des PNG qui peuvent être plus lourds, mais bon.

Si d'autres utilisateurs constatent le même soucis que nous, ce défaut est intéressant à connaitre.

Re: Pb couleur lors d’un export jpg

Publié : mar. 27 nov. 2018 12:21
par Takt
J'ai posé la question sur le forum d'adobe, je vous tiens au courant si j'ai du nouveau.

Re: Pb couleur lors d’un export jpg

Publié : mar. 27 nov. 2018 15:21
par Takt
Sur les forums d'Adobe (au passage, ils doivent manquer d'argent pour ne pas avoir de SAV logiciel), après m'avoir pris de haut, les membres qui ont pris la peine de me répondre constatent qu'ils ont en fait le même problème que moi.
Je pense donc moi aussi qu'il s'agit de l'algo de compression JPG qui altère l'enregistrement des couleurs. Autant sur une photo avec des nuances et des dégradés, il n'y a aucune chance de voir la différence, autant sur un aplat on peut constater une transformation de la couleur grâce à la pipette.
Voilà, pour info.